Wrong Hebrew text translation in Kontact: deleting recurring events

Bug #128451 reported by dotancohen on 2007-07-26
4
Affects Status Importance Assigned to Milestone
KDE PIM
Fix Released
Medium
kdepim (Ubuntu)
Undecided
Unassigned
meta-kde (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kde-core

When deleting a recurring event in Kontact, I am presented with three options (translated form Hebrew):
1) מחק נוכחי (Delete the current event)
2) מחק נוכחי (Delete the current event)
3) מחק 1% (Delete 1%)
4) ביטול (Cancel)

The second entry should be מחק עתידיים (Delete Current). I've confirmed that this is an Ubuntu bug and not a KDE bug as in KDE SVN the bug is not present, nor in Fedora Core 6.

dotancohen (dotancohen) wrote :

The relevant bug at bugs.kde.org is here:
http://bugs.kde.org/show_bug.cgi?id=148011

Added upstream bug report.

changing affect to kdepim

Changed in kdepim:
status: Unknown → Confirmed
dotancohen (dotancohen) wrote :

Here is an image of the incorrect dialog, with corrected text below. I use this image to remind myself which button to push whenever I need to erase something.

Changed in kdepim:
status: Confirmed → Fix Released
dotancohen (dotancohen) wrote :

The problem is still present in Kubuntu 8.10 alpha3 with KDE 4.1. Here is a screenshot from said system.

Harald Sitter (apachelogger) wrote :

Should be fixed in KDE 4.1 according to upstream bug report.

Changed in meta-kde:
status: New → Invalid
Changed in kdepim:
status: New → Fix Released
dotancohen (dotancohen) wrote :

This bug was marked as FIX RELEASED because the upstream bug was closed. But the upstream bug was closed because it appears to be a problem with the *buntu version of the translation, as other distros do not have this problem. Please reopen this bug, I do not have the authority to do so and there was no fix released.

See attached screenshot showing that the problem is still present in KDE 4.2 as supplied by *buntu.

Changed in kdepim:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.