package kmail (not installed) failed to install/upgrade: trying to overwrite '/usr/share/kde4/apps/kmail2/pics/key_unknown.png', which is also in package libkpgp4 4:4.10.2-0ubuntu4

Bug #1187542 reported by iolar on 2013-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdepim (Ubuntu)
Undecided
Unassigned

Bug Description

Occurred on smart-upgrade of saucy in synaptic

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: kmail (not installed)
ProcVersionSignature: Ubuntu 3.9.0-3.8-generic 3.9.4
Uname: Linux 3.9.0-3-generic i686
ApportVersion: 2.10.2-0ubuntu1
Architecture: i386
Date: Tue Jun 4 09:50:44 2013
ErrorMessage: trying to overwrite '/usr/share/kde4/apps/kmail2/pics/key_unknown.png', which is also in package libkpgp4 4:4.10.2-0ubuntu4
InstallationDate: Installed on 2011-08-23 (651 days ago)
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
MarkForUpload: True
SourcePackage: kdepim
Title: package kmail (not installed) failed to install/upgrade: trying to overwrite '/usr/share/kde4/apps/kmail2/pics/key_unknown.png', which is also in package libkpgp4 4:4.10.2-0ubuntu4
UpgradeStatus: Upgraded to saucy on 2013-05-14 (21 days ago)

iolar (iolar) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers