No DV firewire control of Sony DSR-PDX10p camera

Bug #619601 reported by uglyjunkmail on 2010-08-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdenlive (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdenlive

I can not recognise or capture DV video from the professional Sony DSR-PDX10p DV DVCAM using the firewire connection. I am using a TOSHIBA Satellite Pro computer (I know but it works well). I know it is not the PC or the camera because I booted to Windows XP (PC is set up to dual boot to Lucid Lynx 10.04 and Windows) and the camera works perfectly under Windows. I like Ubuntu a lot and want to leave Windows. All I do is edit film and animation and Ubuntu has been great for this. Great design and I am more creative with the super written software. I hope someone will be able to solve the bug and cheer me up.
I think the firewire Ieee1394 worked on the last release prior to Lucid? I´m trying hard to stick with Linux as I know it offers so much more so I hope a solution can be found soon. My answer at present is to use Windows, capture the DV material then transfer it to Ubuntu by portable Disk. I hope this bug report helps you.

Um. I am using Kdenlive 0.7.7.1-0ubuntu1 also DVgrab? KdenLive tried hard...but no luck.
I think PiTiVi video editor is a fab little program by the way - well designed and I like the direction it is heading.
Can I control the DV camera from PiTiVi? Very very intuative and conceptually simple. I hope the philosophy continues. I am an artist not a programmer but enjoy technological advances if they work well for the common man.

Thank you. :-)

Stefan Richter (stefan-r-ubz) wrote :

If this is still unresolved for you, please post the output from the following commands while the camcorder is connected and switched on:

grep -e 1394 -e firewire /proc/interrupts

ls /sys/bus/{ieee1394,firewire}/devices/

dmesg

lsmod

ls -l /dev/{raw1394,fw}*

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers