Preview playback no longer works following upgrade to karmic

Bug #461462 reported by Russ Brown on 2009-10-26
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
kdenlive (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdenlive

I have been using kdenlive to edit movies recorded using my samsung F34 flash-based camcorder for some time now, and it has been working fine.

However, since upgrading to Karmic, it no longer works. I can import the clip fine, but when I try to playback it freezes shortly after starting and completely locks up kdenlive. Only a kill -9 gets rid of it at that point.

The clips play fine from some standalone players such as smplayer, kplayer, kaffeine and totem

However, in VLC, playback is a little choppy. I don't remember it being like this before the upgrade.

The clips are encoded as follows:

Video:

720 x 480
H.264 / AVC
30 frames per second

Audio:

MPEG-4 AAC audio
Stereo
24000 Hz

Any hints, tips or pointers would be appreciated.

Thanks.

emil (jiri-hlavacek) wrote :

I have the same problem after carmic upgrade.
640 × 480 / H.264 / AVC / 30 fr
Raw 16-bit PCM audio Stereo 44100 Hz
Playback screen sometimes ok, but sound usualy not.

neojames (neojames11) wrote :

I am also affected by this, I might try installing an older version to see if that helps.

Changed in kdenlive (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers