package kdenlive 0.5.svn20071228-0.0ubuntu3 failed to install/upgrade: trying to overwrite `/usr/share/applications/kde/kdenlive.desktop', which is also in package kdenlive-data

Bug #366494 reported by butter_88 on 2009-04-25
4
Affects Status Importance Assigned to Milestone
kdenlive (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdenlive

package kdenlive 0.5.svn20071228-0.0ubuntu3 failed to install/upgrade: trying to overwrite `/usr/share/applications/kde/kdenlive.desktop', which is also in package kdenlive-data

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: trying to overwrite `/usr/share/applications/kde/kdenlive.desktop', which is also in package kdenlive-data
NonfreeKernelModules: nvidia
Package: kdenlive 0.5.svn20071228-0.0ubuntu3
SourcePackage: kdenlive
Title: package kdenlive 0.5.svn20071228-0.0ubuntu3 failed to install/upgrade: trying to overwrite `/usr/share/applications/kde/kdenlive.desktop', which is also in package kdenlive-data
Uname: Linux 2.6.27-14-generic i686

Related branches

butter_88 (butter-88) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdenlive - 0.7.4+svn3592-1ubuntu1

---------------
kdenlive (0.7.4+svn3592-1ubuntu1) karmic; urgency=low

  * Merge from Debian unstable, remaining changes:
    - Use kde.mk from pkg-kde-tools
  * kdenlive replaces kdenlive-data (<< 0.7) (LP: #366494)

 -- Jonathan Thomas <email address hidden> Tue, 23 Jun 2009 20:53:40 -0400

Changed in kdenlive (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers