Kopete does not connect to accounts after restart

Bug #999631 reported by Reuben Firmin on 2012-05-15
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
kdenetwork (Ubuntu)
Undecided
Unassigned

Bug Description

I set up four accounts in Kopete (AIM, Yahoo, two XMPP). These were connected and working fine. I then restarted KDE via Ctrl Alt X. Now when I start Kopete, none of the accounts sign in. I cannot find anywhere in the UI to force them to sign in. I've tried checking and unchecking them in the accounts list, to no avail. I tried retyping my password into the accounts settings box, which yielded an error message in the console;

QObject::connect: Cannot connect (null)::onlineStatusChanged(Kopete::Contact*,Kopete::OnlineStatus,Kopete::OnlineStatus) to Kopete::Identity::updateOnlineStatus()

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: kopete 4:4.8.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Tue May 15 07:39:14 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANGUAGE=
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: kdenetwork
UpgradeStatus: Upgraded to precise on 2012-04-27 (17 days ago)

Reuben Firmin (reubenf) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdenetwork (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers