Ubuntu

krdc sends after one key press several keys

Reported by unggnu on 2007-01-29
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdenetwork (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: krdc

If I manage a Krfb session with Krdc it happens very often that keys are sent several times instead of one time.
When e.g. I want to install something and type "apt-get" I got something like "appppppppptttttttttttttttt----------ggggggggggggetttttttttttt".
It happens nearly on every krfb krdc session and it is very annoying. In most cases somebody is needed in front of the PC to enter the keys so it is no real remote management.
This bug happens in every Kubuntu version (at least since Breezy). It seems that client or server has a wrong delay. Sometimes with very fast and successively typing I could enter something while the bug is still there. But this is no real solution.

David Losada Gacio (losadaz) wrote :

I can confirm this behaviour; tested under high speed net (ethernet cable 100 mbits) and Kubuntu Dapper LTS 6.06.01. It makes krfb unusable having to retype passwords again and again.
When I type a key for more than 0.2 seconds it is repeated.

Please fix this; is very frustating, and krfb is very stable and used for server admin.

cyracks (launchpad-afna) wrote :

i++

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 alpha?

Changed in kdenetwork:
status: New → Incomplete
Harald Sitter (apachelogger) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdenetwork:
status: Incomplete → Invalid
mkovac (mkovac) wrote :

I would like this bug to be reopened. I'm on 12.04 and krfb is still unusable. I've just spent 15 minutes attempting to log into a remote machine but since I can't even type the password to get past the lockscreen prompt, I had to give up.

i've tested this with remmina and xtightvncviewer

Changed in kdenetwork (Ubuntu):
status: Invalid → New
Dave Walker (davewalker) on 2012-09-12
Changed in kdenetwork (Ubuntu):
importance: Undecided → Medium
Thomas Hotz (thotz) wrote :

Setting this bug to confirmed.

Changed in kdenetwork (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers