Webcam not working in Kopete

Bug #692817 reported by Mark Greenwood on 2010-12-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdenetwork (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdenetwork

Acer Aspire One, has Acer Crystal Eye webcam. This webcam worked in Kopete in Kubutnu Maverick, and works in Natty if I use Cheese, only Kopete can't see it.

dmesg | grep cam
[ 9.994117] uvcvideo: Found UVC 1.00 device Acer Crystal Eye webcam (064e:d101)
[ 10.101611] input: Acer Crystal Eye webcam as /devices/pci0000:00/0000:00:1d.7/usb1/1-5/1-5:1.0/input/input6

Open Kopete and go to Settings, the Webcam tab lists no webcam.

In case it's relevant, I'm using the Xine backend for Phonon instead of GStreamer because the GStreamer backend doesn't play audio. I haven't tried to see if the webcam works when I select GStreamer as the backend because it has a habit of locking the machine up completely when I use Phonon with that backend.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: kopete 4:4.5.85a-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.37-10.24-generic 2.6.37-rc6
Uname: Linux 2.6.37-10-generic i686
Architecture: i386
Date: Tue Dec 21 01:24:16 2010
ProcEnviron:
 LANGUAGE=
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: kdenetwork

Mark Greenwood (fatgerman) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers