kopete Translator not working,

Bug #511531 reported by wustud on 2010-01-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdenetwork (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kopete

If you try to change the default settings you fail, it's always reset to Standard, and if you try to hit translate in a chat, it dosn't do anything either.
I can't tell whether there's anything happening at all.

ProblemType: Bug
Architecture: i386
Date: Sat Jan 23 12:16:48 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/kopete
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: kopete 4:4.3.2-0ubuntu4
ProcEnviron:
 LANGUAGE=de_DE:de:en_GB:en
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: kdenetwork
Uname: Linux 2.6.31-17-generic i686
XsessionErrors:
 (polkit-gnome-authentication-agent-1:1479): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (thunderbird-bin:2512): GLib-WARNING **: g_set_prgname() called multiple times
 (firefox:2552): GLib-WARNING **: g_set_prgname() called multiple times

wustud (johannes-mutterer) wrote :
affects: kopete (Ubuntu) → kdenetwork (Ubuntu)

Still a problem in Lucid or Maverick?

Changed in kdenetwork (Ubuntu):
status: New → Incomplete
dyug (dyug) wrote :

this problem maverick and fixed https://bugs.kde.org/show_bug.cgi?id=234225

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.