krdc often fails to connect to w2k3 on fast networks

Bug #114772 reported by karaluh on 2007-05-15
4
Affects Status Importance Assigned to Milestone
KDE Network
Fix Released
Medium
kdenetwork (Ubuntu)
Undecided
Richard Johnson

Bug Description

Binary package hint: krdc

How to reproduce:
connect to Windows 2003 multiple times on at least 100 Mb/s connection.
It may be needed to do it several times, because krdc doesn't fail every time.

karaluh (karaluh) on 2007-05-15
Changed in kdenetwork:
status: Unconfirmed → Confirmed
Changed in kdenetwork:
status: Unknown → Confirmed
Changed in kdenetwork:
status: Confirmed → Fix Released
Richard Johnson (nixternal) wrote :

Are you still experiencing this? I have just tried this on both KDE 3.5.8 and KDE 4.0.1 in Hardy, and both were able to connect back-to-back repeatedly 25/25 times.

Changed in kdenetwork:
assignee: nobody → nixternal
status: Confirmed → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in kdenetwork:
status: Incomplete → Invalid
Changed in kdenetwork:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.