Kopete 4.9.1-0ubuntu1~ubuntu12.04.1~ppa2 package install fails with old kopete-gcall package installed

Bug #1051333 reported by Sam Lade on 2012-09-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdenetwork (Ubuntu)
Undecided
Unassigned
Precise
High
Rohan Garg

Bug Description

Error as follows:

Unpacking replacement kopete ...
dpkg: error processing /var/cache/apt/archives/kopete_4%3a4.9.1-0ubuntu1~ubuntu12.04.1~ppa2_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/googletalk-call', which is also in package kopete-gcall 4:4.6.2-0ubuntu1
dpkg-deb (subprocess): subprocess data was killed by signal (Broken pipe)
dpkg-deb: error: subprocess <decompress> returned error exit status 2

Scott Kitterman (kitterman) wrote :

Although this is filed against a PPA package, it's also applicable to the KDE 4.8 kdenetwork package in precise. I've invalid for Quantal since upgrades have to come through Precise.

Changed in kdenetwork (Ubuntu Precise):
status: New → Confirmed
Changed in kdenetwork (Ubuntu):
status: New → Invalid
Changed in kdenetwork (Ubuntu Precise):
milestone: none → ubuntu-12.04.2
importance: Undecided → High
assignee: nobody → Rohan Garg (rohangarg)

Hello Sam, or anyone else affected,

Accepted into precise-proposed. The package will build now and be available in a few hours in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please change the bug tag from verification-needed to verification-done. If it does not, change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in kdenetwork (Ubuntu Precise):
status: Confirmed → Fix Committed
tags: added: verification-needed
Scott Kitterman (kitterman) wrote :

Seems to work.

tags: added: verification-done
removed: verification-needed

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdenetwork - 4:4.8.5-0ubuntu0.2

---------------
kdenetwork (4:4.8.5-0ubuntu0.2) precise-proposed; urgency=low

  * kopete should Replace/Conflict with kopete-gcall due to file conflicts
    - kopete-gcall has been dropped which is why a user should not have it
      installed (LP: #1051333)
 -- Rohan Garg <email address hidden> Sat, 15 Sep 2012 22:23:31 +0530

Changed in kdenetwork (Ubuntu Precise):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers