[kde4] missing the config windows

Bug #185407 reported by SKAL on 2008-01-23
4
Affects Status Importance Assigned to Milestone
KDE Network
Fix Released
Medium
kdenetwork-kde4 (Ubuntu)
Undecided
Richard Johnson

Bug Description

after last update to the version
kopete-kde4_4.0.0.0ubuntu3~gutsy1~ppa1_i386.deb I'm having a similar problem as
in msg #4 (don't know if it is the same) but I'm lost any chance to connect.
As you can see, I'm using an eng environment but I lost all the configurations,
and even the config window...
I've tried the kbuildsycoca4 but with no effect. :(

please see also http://bugs.kde.org/show_bug.cgi?id=155256, maybe it is something related

Ralph Janke (txwikinger) wrote :

Thanks for submitting this issue.

Have you tested this with the new version 4:4.0.1-0ubuntu1? According to the kde bugtracker this should be solved there.

Thanks

Changed in kdenetwork-kde4:
assignee: nobody → txwikinger
status: New → Invalid
status: Invalid → Incomplete
Changed in kdenetwork:
status: Unknown → Fix Released
Richard Johnson (nixternal) wrote :

Fixed in 4.0.1 release. Thank you for this report!

Changed in kdenetwork-kde4:
assignee: txwikinger → nixternal
status: Incomplete → Fix Released
Changed in kdenetwork:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.