Malayalam text is cut off at the top and right hand side

Bug #50771 reported by Rajeev J Sebastian on 2006-06-23
4
Affects Status Importance Assigned to Milestone
kdegraphics (Ubuntu)
Undecided
Unassigned

Bug Description

Get a Malayalam PDF file. Open in KPDF. Use Print Preview or Print and check the results.

Also, running pdftops from the poppler-utils package shows the same problem.

PDFs created by OOo show this issue.

Open in KPDF.

Try Print Preview.

Zoom in (or you wont see it) maybe to 200%.

Rajeev J Sebastian (rajeev-jsv) wrote :

I tried xpdf-utils, but that didnt solve the problem. pdftops from that package also causes problems with the Malayalam text.

I also tried to take the text into KEdit and print from there. There is no issue in that.

.

the screenshot shows the issue

this is a more clear screenshot, with the effected areas circled in red.

first word, first line, last paragraph

Rajeev J Sebastian (rajeev-jsv) wrote :

There is also clipping of the bottom of some glyphs ...

Frode M. Døving (frode) wrote :

Confirmed on dapper with KDE 3.5.3.

Changed in openoffice.org:
status: Unconfirmed → Confirmed
Chris Cheney (ccheney) wrote :

I pulled up the sample pdf in evince and it looks fine even when looking at the red circled areas so this bug is either fixed or specific to kpdf. I am reassigning to kpdf.

Thanks,

Chris Cheney

Changed in openoffice.org:
status: Confirmed → New
Brian Murray (brian-murray) wrote :

I've tried recreating this bug report using kpdf version 4:3.5.9-0ubuntu1 on Hardy Heron and the text was not clipped. Can anyone else recreate this bug using Hardy or Gutsy? Thanks in advance.

Changed in kdegraphics:
status: New → Incomplete

Hi,

This issue was a bug with Ghostscript/poppler. This issue has been
fixed a long time ago (+1 year if im not mistaken). Please close the
bug.

On Sat, Mar 1, 2008 at 12:58 AM, Brian Murray <email address hidden> wrote:
> I've tried recreating this bug report using kpdf version
> 4:3.5.9-0ubuntu1 on Hardy Heron and the text was not clipped. Can
> anyone else recreate this bug using Hardy or Gutsy? Thanks in advance.
>
> ** Changed in: kdegraphics (Ubuntu)
> Status: New => Incomplete
>
>
>
> --
> Malayalam text is cut off at the top and right hand side
> https://bugs.launchpad.net/bugs/50771
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Brian Murray (brian-murray) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the drop down box. You can learn more about bug statuses at http://wiki.ubuntu.com/Bugs/Status . Thank you again for taking the time to report this bug and helping to make Ubuntu better. Feel free to submit any future bugs you may find.

Changed in kdegraphics:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers