kpdf icon is added to root of K-Menu automatically

Bug #37854 reported by Hamman on 2006-04-03
10
Affects Status Importance Assigned to Milestone
kdegraphics (Ubuntu)
Medium
Unassigned

Bug Description

A kpdf icon is added to the root of the K-Menu without user intervention. The icon is impossible to remove. It appears to removed within kmenuedit, but it's still left in the K-Menu. The entry simply says "KPDF" under name. No other entries are added(such as description, command or comment), not even the icon is set(it's just the standard blank one), but the correct kpdf icon is still shown in the K-Menu entry. Clicking the icon causes nothing to happen.
I'm running dapper with all updates.

Rocco Stanzione (trappist) wrote :

What version of KDE? I'm not able to reproduce this in 3.5.2.

Kenny Duffus (kduffus) wrote :

352 as that is what dapper has

I don't have that problem with recent Dapper (and I don't remember ever having the problem). Does it still happen today?

Kenny Duffus (kduffus) wrote :

Please reopen this bug if you still experience this

Changed in kdegraphics:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers