package libkdegames5 4:4.4.2-0ubuntu1 comp janitor failed to remove.

Bug #617491 reported by Alex Maness on 2010-08-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdegames (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdegames

Ubuntu 10.04. Package was called Bomber. Attempted install through Ubuntu Software Center. Failed. Stopped at 54% (twice). Afterward, closed that out and went to update center. Update center said it was going to do an upgrade. That said that it failed also because it said something was already attempting it. Tried computer janitor and it said it couldnt remove it and provided me with bug report.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: libkdegames5 4:4.4.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
AptOrdering: libkdegames5: Remove
Architecture: i386
Date: Fri Aug 13 12:46:19 2010
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
SourcePackage: kdegames
Title: package libkdegames5 4:4.4.2-0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

Alex Maness (amaness13) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kdegames (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers