Missing depend on kajongg package

Bug #596932 reported by Michał Zając on 2010-06-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdegames (Ubuntu)
Undecided
Rohan Garg

Bug Description

Binary package hint: kajongg

Should depend on libkdegames5 and it doesn't. It fails to launch because of that

Related branches

Changed in kdegames (Ubuntu):
assignee: nobody → Rohan Garg (rohangarg)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdegames - 4:4.4.85-0ubuntu2

---------------
kdegames (4:4.4.85-0ubuntu2) maverick; urgency=low

  * Add kdegames-mahjongg-data to depend of kajongg. (Closes: LP: #596932)
 -- Rohan Garg <email address hidden> Mon, 21 Jun 2010 21:48:26 +0530

Changed in kdegames (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers