parley 2scripts could not be executed - missing dep

Bug #698056 reported by benste on 2011-01-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdeedu (Ubuntu)
Undecided
benste

Bug Description

Binary package hint: parley

parley depends on python-qt4 which is not installed together with

if you don't add this dependecy everyone will get a "disabled two scripts" error message on first startup

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: parley 4:4.5.1-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-24.42-generic 2.6.35.8
Uname: Linux 2.6.35-24-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Thu Jan 6 12:00:14 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcEnviron:
 LANGUAGE=de_DE:de:en_GB:en
 LANG=de_BE.utf8
 SHELL=/bin/bash
SourcePackage: kdeedu

Related branches

benste (benste) wrote :
benste (benste) on 2011-01-06
Changed in kdeedu (Ubuntu):
assignee: nobody → benste (benste)
status: New → In Progress
Harald Sitter (apachelogger) wrote :

Actually I cannot even replicate the issue with KDE 4.6.

benste (benste) wrote :

did you install python-qt4 before ?

maybe i just got this because I'm using gnome and didn't install the whole kubunut stuff ?

benste (benste) wrote :

PS: I was able to reproduce it on another ubuntu machine - anyway the fix is there now :-)

benste (benste) on 2011-01-06
Changed in kdeedu (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers