bluetooth doesn't found on ASUS x50m

Bug #191202 reported by Kamba
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdebluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

My laptop has bluetooth v.2.0. But my Kubuntu 2.6.20-15-generic doesn't see it.

Revision history for this message
Kamba (blamer) wrote :

stil have this issue on 2.6.31-14-generic
Kbluetooth icon is grey - inactive.

ask me for more info, you need to fix.

Revision history for this message
Andreas Noteng (andreas-noteng) wrote :

Thank you for taking the time to report this bug and helping to make
Ubuntu better. We are sorry that we do not always the capacity to
look at all reported bugs in a timely manner. There has been many
changes in Ubuntu since that time you reported the bug and your
problem may have been fixed with some of the updates. Could you test
Lucid, the latest development version, and see if this is still an
issue for you. If it is, we would appreciate if you could upload
updated logs by running `apport-collect <bug #>` and any other logs
that are relevant for this particular issue.

Changed in kdebluetooth (Ubuntu):
status: New → Incomplete
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as requested in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the "Status" column, and change the status back to "New". Thanks again!

Changed in kdebluetooth (Ubuntu):
status: Incomplete → Invalid
txapelgorri (ibon)
Changed in kdebluetooth (Ubuntu):
status: Invalid → New
Revision history for this message
txapelgorri (ibon) wrote :

Hi:

I tried detecting bluetooth at Asus X50M with 10.04 (kernel 2.6.32-23-generic), but I had no luck:
 - hciconfig (no results).
 - hcitool dev (no results).

Revision history for this message
Andreas Noteng (andreas-noteng) wrote :

txapelgorri: please file a separate bug report using "apport-bug linux" from a terminal window.

Changed in kdebluetooth (Ubuntu):
status: New → Invalid
Revision history for this message
txapelgorri (ibon) wrote : Re: [Bug 191202] Re: bluetooth doesn't found on ASUS x50m

Ok, I'll do it.

Thank you, Ibon.

--
Visitame en http://sinanimodelucro.net
Usa GNU/Linux, tus úlceras te lo agradecerán.

Realizado con Software Libre.
--
GPG public key at http://sinanimodelucro.net/ibon_sal.asc
Finderprint: 3908 D1F8 B3D7 D84C 585B 2F92 7AA0 B0BD 6645 4587

El sáb, 03-07-2010 a las 15:51 +0000, Andreas Noteng escribió:
> apport-bug linux

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers