konqueror crashes after select menu

Bug #68394 reported by AleksysP on 2006-10-26
4
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: konqueror

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1232206160 (LWP 10289)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5 0xb6916114 in pthread_mutex_lock () from /lib/libpthread.so.0
#6 0xb7d88146 in pthread_mutex_lock () from /lib/libc.so.6
#7 0xb6ec5a7f in XInitThreads () from /usr/lib/libX11.so.6
#8 0xb6ee082e in XrmQGetResource () from /usr/lib/libX11.so.6
#9 0xb6ed373a in XStringToKeysym () from /usr/lib/libX11.so.6
#10 0xb7865197 in KKeyServer::Sym::init () from /usr/lib/libkdecore.so.4
#11 0xb789ad66 in KKey::init () from /usr/lib/libkdecore.so.4
#12 0xb789b084 in KKey::KKey () from /usr/lib/libkdecore.so.4
#13 0xb789b196 in KKeySequence::init () from /usr/lib/libkdecore.so.4
#14 0xb789b2d3 in KShortcut::init () from /usr/lib/libkdecore.so.4
#15 0xb789b6a7 in KShortcut::KShortcut () from /usr/lib/libkdecore.so.4
#16 0xb6d760bf in KKeyChooser::readGlobalKeys () from /usr/lib/libkdeui.so.4
#17 0xb6d761d2 in KKeyChooser::readGlobalKeys () from /usr/lib/libkdeui.so.4
#18 0xb6d89ea5 in KKeyChooser::initGUI () from /usr/lib/libkdeui.so.4
#19 0xb6d8a74b in KKeyChooser::KKeyChooser () from /usr/lib/libkdeui.so.4
#20 0xb6dda60b in KKeyDialog::KKeyDialog () from /usr/lib/libkdeui.so.4
#21 0xb6dda76e in KXMLGUIFactory::configureShortcuts ()
   from /usr/lib/libkdeui.so.4
#22 0xb6dda8b3 in KXMLGUIFactory::qt_invoke () from /usr/lib/libkdeui.so.4
#23 0xb726d957 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#24 0xb726e3fc in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#25 0xb6cb63b9 in KAction::activated () from /usr/lib/libkdeui.so.4
#26 0xb6cf3c02 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#27 0xb6dbc29d in KAction::slotPopupActivated () from /usr/lib/libkdeui.so.4
#28 0xb6dbc561 in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#29 0xb726d957 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#30 0xb75f9f44 in QSignal::signal () from /usr/lib/libqt-mt.so.3
#31 0xb728d8ea in QSignal::activate () from /usr/lib/libqt-mt.so.3
#32 0xb7393fd3 in QPopupMenu::mouseReleaseEvent () from /usr/lib/libqt-mt.so.3
#33 0xb6cbf3ce in KPopupMenu::mouseReleaseEvent () from /usr/lib/libkdeui.so.4
#34 0xb72a4729 in QWidget::event () from /usr/lib/libqt-mt.so.3
#35 0xb7204b88 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#36 0xb7206d46 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#37 0xb78fadb2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#38 0xb71973fd in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#39 0xb7195d3f in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#40 0xb719414c in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#41 0xb71ab320 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#42 0xb721f25e in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#43 0xb721f06e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#44 0xb7206731 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#45 0xb675a2b4 in kdemain () from /usr/lib/libkdeinit_konqueror.so
#46 0xb67a0524 in kdeinitmain () from /usr/lib/kde3/konqueror.so
#47 0x0804e4df in ?? ()
#48 0x00000004 in ?? ()
#49 0x080b0530 in ?? ()
#50 0x00000001 in ?? ()
#51 0x00000000 in ?? ()

locale
LANG=ru_RU.UTF-8
LANGUAGE=ru_RU:ru:en_GB:en
LC_CTYPE="ru_RU.UTF-8"
LC_NUMERIC="ru_RU.UTF-8"
LC_TIME="ru_RU.UTF-8"
LC_COLLATE="ru_RU.UTF-8"
LC_MONETARY="ru_RU.UTF-8"
LC_MESSAGES="ru_RU.UTF-8"
LC_PAPER="ru_RU.UTF-8"
LC_NAME="ru_RU.UTF-8"
LC_ADDRESS="ru_RU.UTF-8"
LC_TELEPHONE="ru_RU.UTF-8"
LC_MEASUREMENT="ru_RU.UTF-8"
LC_IDENTIFICATION="ru_RU.UTF-8"
LC_ALL=

Distr - Kubuntu Edgy
The problem is shown casually

Yuriy Kozlov (yuriy-kozlov) wrote :

"after select menu"? Could you try to describe better what you do that makes it crash?

AleksysP (kovalenya) wrote :

after upgrade all working good.

Changed in kdebase:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers