[site-issue] konqueror doesnt handle frames correctly. eg http://forum.ship-of-fools.com/

Bug #66827 reported by lexual on 2006-10-18
16
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Medium
Unassigned

Bug Description

Initially reported in bugs.kde.org as:
http://bugs.kde.org/show_bug.cgi?id=135394

I can reproduce the bug in edgy. I can't reproduce the bug in debian sid, with 3.5.5 packages.

*****************************************************
konqueror doesnt handle frames correctly. eg http://forum.ship-of-fools.com/

 firefox loads this fine.

Cheers,

Lex.

PS - only being able to file a bug against kdebase, and not konqueror, will make it very difficult for joe user to report konqueror bugs in ubuntu.

Anthony Mercatante (tonio) wrote :

I grabbed the html code locally including the frames, and it still fails...
Then I changed the code to lowercase, it works...
Weirdest issue I've ever seen, honnestly... Don't know who can fix this except a khtml guru...

lexual (lexhider) wrote :

Debian 3.5.5 screenshot

lexual (lexhider) wrote :
Andreas Simon (andreas-w-simon) wrote :

I can confirm this for kdebase 3.5.5-0ubuntu3 on current Edgy.

Changed in kdebase:
status: Unconfirmed → Confirmed
u19809 (wim-delvaux) wrote :

I have a related problem with frames rendering on google groups. Search groups.google.com select an article and the frames are rendered VERY small

Firefox is OK

Kieran Hogg (xerosis) wrote :

Still affected in Feisty.

Changed in kdebase:
importance: Undecided → Medium
Danni Matzk (dannilion) wrote :

Also still present in Gutsy Tribe 1.

I hope it's fixed by release :)

Kieran Hogg (xerosis) wrote :

Works in 3.5.9 in Hardy, marking as Fix released.

Changed in kdebase:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers