Kubuntu Jaunty live cd lacks/does not display plasma-widgets, screen turns black

Bug #348434 reported by Arthur Schiwon on 2009-03-25
2
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Undecided
Unassigned

Bug Description

For testing reasons, i booted my virtual box with the current snapshot of Kubuntu Jaunty Live-CD, i386 architecture. After booting, some plasma-widgets have not been displayed correctly, instead there was the X-Symbol on the red ground.

I moved the mouse on one of this widgets, to determine which one is missing. However, on hovering the screen turned black, only the mouse was working. I tried to start KRunner, but it did not appear. Ctrl+Alt+Del did not work either.

While shutting the machine down (via Virtual Box menu), i saw some error messages about problems with SquashFS. Unfortunately, i couldn't capture them.

Eventually, i was not able to reproduce the problem. On the next boot, Kubuntu booted and KDE started correctly, no problems occured.

tags: added: iso-testing
affects: ubuntu → kdebase (Ubuntu)
Jonathan Thomas (echidnaman) wrote :

Shouldn't be an issue with more recent versions. Things were a bit wonky with the jaunty snapshots, what with Qt 4.5 and a KDE version not heavily tested with it.

Changed in kdebase (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers