Kicker dont shows open windows running Xgl

Bug #34234 reported by Mightymod on 2006-03-09
10
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Medium
Kubuntu Bugs

Bug Description

Running KDE with XGL, kicker dont shows any open or minimized window.

Mightymod (mightymod) on 2006-03-09
Changed in kdebase:
status: Unconfirmed → Confirmed
Kenny Duffus (kduffus) on 2006-03-17
Changed in kdebase:
assignee: nobody → kubuntu-team
Raphaël Pinson (raphink) wrote :

I'd call that an Xgl bug, since KDE is not made to work on Xgl but Xgl is supposed to work with KDE rather.

Kieran Hogg (xerosis) wrote :

Has worked for quite some time now.

Changed in kdebase:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers