Kubuntu-styled GTK mouse cursor filckers

Bug #29240 reported by Oliver Klee on 2006-01-20
This bug report is a duplicate of:  Bug #31295: Busy cursor flickers alot. Edit Remove
8
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Medium
Kubuntu Bugs

Bug Description

(I hope that I'm filing this for the right package. If not, please move this bug to a more appropiate package. Thanks.)

I'm using KDE on Breezy.

When adding the following line to ~/.gtkrc-2.0 ...

gtk-cursor-theme-name="kubuntu"

... so that GTK programs under KDE also have the KDE mouse cursor, the mouse cursor flickers when it is animated. It looks like the cursor disappears for a split second between each animation frame.

Instead, the mouse cursor should be animated smoothly.

Loic Pefferkorn (loic) on 2006-01-21
Changed in kdebase:
assignee: nobody → kubuntu-team
Raphaël Pinson (raphink) wrote :

The gtk cursor was reset in Dapper in Kubuntu and it works properly. You could look at the way it was set, or switch to Dapper to enjoy gtk-qt integration :)

Frode M. Døving (frode) wrote :

Fixed in current dapper.

Changed in kdebase:
status: Unconfirmed → Fix Released

Still seeing this bug in Kubuntu Dapper (even after deleting ~/.gtkrc-2.0).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers