Kubuntu can't logout after pressing ESC to return back to the session

Bug #187020 reported by me on 2008-01-29
4
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Undecided
Unassigned

Bug Description

try to logout from Kubuntu, click "restart" and hold the button, move the mouse to the grey desktop and release button

got a stale window

pressed esc to close it

now can't even logout

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

me (ubuntu-ethen) wrote :

Right now I'm trying on 8.04.1 and this is still open.

Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Jean-Baptiste Lallement (jibel) wrote :

Sorry, wrong answer. Thanks for following up. I'll try to reproduce it.

Jean-Baptiste Lallement (jibel) wrote :

I can reproduce it on a fresh install 8.04.1

What's your setting in "settings manager --> Advanced tab --> login manager -> shutdown tab
miscellaneous -->boot manager" ?

Harald Sitter (apachelogger) wrote :

Can't happen in KDE 4 anymore.

Changed in kdebase:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers