Ubuntu

Mouse clicking / Drag n Drop problems

Reported by muesli on 2007-06-03
4
Affects Status Importance Assigned to Milestone
kdebase (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: kdebase

Using Kubuntu feisty, I experience mouse problems since a while. Dragging a link from Konqueror to some other window (e.g. konversation or kopete), causes weird painting issues. See: http://www.chris.de/drag.png

Also, selecting text and pasting it somewhere with a middle-click stops to work after using the system for a while (it works after a fresh reboot again). Sometimes, even just clicking links with a simple left-click in Konqueror breaks: I click the link (and release the mouse button, of course), it starts a drag n drop action, and then the only way to gain control over your system again is to press escape on your keyboard. Otherwise you can only see the drag n drop style mouse pointer and move your cursor around, but no keys or clicks would do anything. Once I pressed escape, everything returns to normal and Konqueror opens the link in a new tab, weirdly enough.

I tried resetting the mouse config in kcontrol several times and even reverted to a plain kde config by wiping my entire ~/.kde... no luck sadly.

...muesli

muesli (muesli) on 2007-06-03
description: updated
Kieran Hogg (xerosis) wrote :

Confirmed, I get this a fair bit. Could you take the bit out about the drag and drop and file a new bug with it?

On the off chance, have you installed the extra tab extentions for konqueror from kde-apps.org? That's what I always put the stuck link issue down to but I never really checked.

Changed in kdebase:
importance: Undecided → Low
status: New → Confirmed

are those tab extensions available as a kubuntu package? if not, i wouldn't
have them on this machine for sure, cause i hardly compiled anything from
source here.

i'll file an extra report for the drag n drop problem then, cheers!

On 6/27/07, Kieran Hogg <email address hidden> wrote:
>
> Confirmed, I get this a fair bit. Could you take the bit out about the
> drag and drop and file a new bug with it?
>
> On the off chance, have you installed the extra tab extentions for
> konqueror from kde-apps.org? That's what I always put the stuck link
> issue down to but I never really checked.
>

Jonathan Thomas (echidnaman) wrote :

I can't reproduce this with Konqueror 4.0.83 in Kubuntu Intrepid. If the problem persists with Konqueror 4.0.83, please reopen this bug report.

Changed in kdebase:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers