plasma-scriptengine-ruby needs to depend on libplasma-ruby

Bug #527735 reported by Mikael Gerdin on 2010-02-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-workspace

as stated in the summary the package plasma-scriptengine-ruby is currently useless since it needs on "plasma_applet.so" which resides in libplasma-ruby1.8 (kdebindings source package).
By installing plasma-scriptengine-ruby I thought that I should be able to use ruby plasmoids.

== System info:
Description: Ubuntu lucid (development branch)
Release: 10.04

plasma-scriptengine-ruby:
  Installed: 4:4.4.0-0ubuntu4
  Candidate: 4:4.4.0-0ubuntu4
  Version table:
 *** 4:4.4.0-0ubuntu4 0
        500 http://de.archive.ubuntu.com lucid/universe Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
Architecture: amd64
Date: Thu Feb 25 13:09:46 2010
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
Package: kdebase-workspace 4:4.4.0-0ubuntu4
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
SourcePackage: kdebase-workspace
Uname: Linux 2.6.32-14-generic x86_64

Mikael Gerdin (mgerdin) wrote :
tags: added: patch
Jonathan Thomas (echidnaman) wrote :

Fix committed for the next packaging release.

Changed in kdebase-workspace (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdebase-workspace - 4:4.4.1-0ubuntu1

---------------
kdebase-workspace (4:4.4.1-0ubuntu1) lucid; urgency=low

  [ Alessandro Ghersi ]
  * New upstream release
    - Bump build-depends
    - Drop kubuntu_104_kscreensaver_lock.diff fixed by upstream
    - Update kdebase-workspace-data.install
    - Update kdebase-workspace-dev.install
    Fixes LP: #525630

  [ Jonathan Riddell ]
  * Remove network-manager-update/zz-plasma-remove-network-manager.py,
    not needed for lucid

  [ Jonathan Thomas ]
  * Make plasma-scriptengine-ruby depends on libplasma-ruby (LP: #527735)
 -- Alessandro Ghersi <email address hidden> Sat, 27 Feb 2010 02:17:59 +0100

Changed in kdebase-workspace (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers