Black pixels are displayed instead of transparency for some rounded objects in KDE 4.4 RC1 and 2

Bug #511873 reported by Michael Marley on 2010-01-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-workspace

On Kubuntu Lucid, there has been a problem with KDE 4.4 RC1 and RC2 which causes the corners of some rounded objects (Kickoff and the notification popups, most noticeably) to be displayed black instead of transparent. I am not using any compositor. I attached a screenshot to demonstrate the problem. (Look at the top-right corner of Kickoff.)

Michael Marley (mamarley) wrote :
Michael Marley (mamarley) wrote :

Oops, sorry, grabbed the wrong image.

Jonathan Thomas (echidnaman) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. While we appreciate your issue, it would be better if it was tracked at https://bugs.kde.org, so that the KDE developers can deal with this speedily and have direct communication with you as the reporter for more effective debugging.

Thanks!

Changed in kdebase-workspace (Ubuntu):
status: New → Invalid
Captain Chaos (launchpad-chaos) wrote :

In Kubuntu 10.04 beta1 this is still happening, so maybe a more proactive approach is warranted. And isn't it usual to track the bug in the upstream project, so that a new release can be made when the bug is fixed, instead of just marking the bug invalid?

Changed in kdebase-workspace (Ubuntu):
status: Invalid → New
Jonathan Thomas (echidnaman) wrote :

Please file a report upstream. It is not a bug with our packages, and once KDE releases a fix we will incorporate it.

Changed in kdebase-workspace (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers