auto-login fails on kubuntu

Bug #495057 reported by Dave Morley on 2009-12-10
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdm

Lucid iso 20091210 both the live desktop and oem mode fail to utilise autologin meaning that the user has to input an unknown name and password.

Work round for now:

Oem login:
user: oem
password: is the one you chose during install

Live desktop
User: ubuntu
Password: (blank)

tags: added: iso-testing
Jonathan Riddell (jr) on 2009-12-18
Changed in kdebase-workspace (Ubuntu):
milestone: none → lucid-alpha-2
Yunkwan (chanyunkwan0217) wrote :

I can confirm this problem.
Also, there's another quite similar problem.

I installed Lucid Kubuntu, I set automatically login. But kdm still pop up and ask me to input username and password. Sometimes it will automatically login, sometimes it won't.

Alan Young (alanfyoung) wrote :

Is this bug related to the need to login twice (when using manual login) as reported under # 495100 ?

Joacim Thomassen (joacim) wrote :

I can confirm this bug on the Lucid Kubuntu Live CD - Alpha 20091210.

I've attached the photo of the terminal dump. Seems like gdm-guest-session is not installed or something.

Ara Pulido (apulido) on 2010-01-14
Changed in kdebase-workspace (Ubuntu):
status: New → Confirmed
FriedChicken (domlyons) wrote :

Seems to be solved.

Changed in kdebase-workspace (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers