KDE does not reboot from the GUI

Bug #439605 reported by Ronald McCollam on 2009-09-30
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-workspace

A clean install of the amd64 DVD image from 20090930 does not reboot from the K menu.

K - Leave - Restart presents the confirmation dialogue the first time it is selected. After confirming, the dialogue goes away but nothing else happens. Subsequent attempts to bring up the dialogue result in nothing being displayed.

"sudo reboot" from the command line reboots correctly.

This seems to be similar to bug 431164 but this persists across boots.

Ronald McCollam (fader) wrote :
Ronald McCollam (fader) wrote :
Ronald McCollam (fader) wrote :
Ronald McCollam (fader) wrote :
Richard Johnson (nixternal) wrote :

Anyone else able to reproduce this problem, as I cannot at this time? This issue is ongoing correct?

Changed in kdebase-workspace (Ubuntu):
status: New → Incomplete
Ronald McCollam (fader) wrote :

I am still seeing this on a fresh install in KVM with the 20091020 image. However, since no one is able to reproduce this, I suspect something in my environment rather than an issue in the image itself.

tags: added: iso-testing
mbiochem (mbiochem) wrote :

I observed the same bug. But the problem is not consistently observed. I could not figure out the conditions under which I see this bug.

Roman Katichev (ktchv) wrote :

I have the same bug. Reboot/shutdown/logout from K-Menu doesn't work.
Kubuntu 9.10 amd64, KDE 4.3.3

biggerben (biggerben) wrote :

I am affected by the same bug in 10.04: restart or shutdown both do absolutely nothing
(KDE 4.4.2, kubuntu 10.04, amd64)

biggerben (biggerben) wrote :

I am still affected with this bug, so I took the "iso-testing" tag out!

tags: removed: iso-testing
tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

[Expired for kdebase-workspace (Ubuntu) because there has been no activity for 60 days.]

Changed in kdebase-workspace (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers