Ubuntu

Shutdown widget/power button touch inoperative for first boot

Reported by Scott Kitterman on 2009-09-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
High
Jonathan Riddell

Bug Description

Binary package hint: kdebase-workspace

Karmic Alpha 6 Kubuntu Netbook candidate ISO.

Did the install and after the first boot, neither the widget in the panel nor touching the power button would bring up the power devil dialogue to logout/shutdown/restart. After restarting with sudo reboot, then it worked normally. The lock screen widget worked fine even during the first boot.

Changed in kdebase-workspace (Ubuntu):
importance: Undecided → High
Scott Kitterman (kitterman) wrote :

Did not replicate the problem on a second install attempt.

Ara Pulido (apulido) wrote :

I get the same issue with Karmic Alpha 6 Kubuntu alternate i386 candidate ISO.

Changed in kdebase-workspace (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) wrote :

I can't recreate this problem, maybe it only affects non Kubuntu developers :(

tags: added: ubuntu-boot
Changed in kdebase-workspace (Ubuntu):
assignee: nobody → Jonathan Riddell (jr)
milestone: none → ubuntu-9.10-beta
tags: removed: ubuntu-boot
tags: added: iso-testing
Harald Sitter (apachelogger) wrote :

Closing fix released since it did not appear again and wasnt reproducable ever since either :)

Changed in kdebase-workspace (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers