Always on top apps cast shadow on menus

Bug #281474 reported by Sayak Banerjee on 2008-10-10
2
Affects Status Importance Assigned to Milestone
KDE Base
Fix Released
Medium
kdebase-workspace (Ubuntu)
Low
Unassigned

Bug Description

Description:
Always on top apps cast border shadows on menus.

To reproduce:
Open any window and set it to "Keep above others". Now place it in such a way that its border lies on the KMenu area. Now click on the K-Menu and you will see the shadow of the window (see attachment)

Harald Sitter (apachelogger) wrote :

Looks actually pretty cool ;-)

This report should be forwarded to the KWin product at http://bugs.kde.org

Changed in kdebase-workspace:
importance: Undecided → Low
status: New → Confirmed
Jonathan Thomas (echidnaman) wrote :

Thank you very much for your contribution to KDE.

Changed in kdebase:
importance: Undecided → Unknown
status: New → Unknown
Changed in kdebase:
status: Unknown → New
Changed in kdebase:
status: New → Invalid
Changed in kdebase:
status: Invalid → Unknown
Changed in kdebase-workspace:
status: Confirmed → Triaged
Changed in kdebase:
status: Unknown → Confirmed
Jonathan Thomas (echidnaman) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. But don't worry! This issue is being tracked by the KDE developers at: http://bugs.kde.org/show_bug.cgi?id=164084
Once fixed in KDE, it will be included in Kubuntu once the KDE version the fix is in in reaches Kubuntu.

Thanks!

Changed in kdebase-workspace (Ubuntu):
status: Triaged → Invalid
Changed in kdebase:
status: Confirmed → Fix Released
Changed in kdebase:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.