Default KDM theme: asymmetric look when user list is hidden

Bug #129309 reported by Rick Gatewood on 2007-07-30
6
Affects Status Importance Assigned to Milestone
kdebase-workspace (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: kdm

Gutsy Kubunt tribe 3 has new kdm artwork. The artwork is fine, but has the "show user list" enabled by default. After disabling the show user list in login manager system settings the "user list" is gone but the login graphic outline fails to resize and remains the same size as if the list was still visible. This gives it a peculiar, asymmetric look. Unknown if this is kdm or the new kdmtheme.

Marco Maini (maini10) wrote :

Thanks for this report. If you still have this issue, please attach a screenshot of your problem. If the issue is fixed, please let me know so I can close this report.

Changed in kdebase:
assignee: nobody → maini10
status: New → Incomplete
timbl (timbl) wrote :

the problem is still there
it looks just like with the user list except the list is not there
as a consequence there is a lot of unused space (where the list was) which gives it this asymmetric look Rick spoke of

Marco Maini (maini10) wrote :

I can see and reproduce your problem. However, I think this is only an artwork issue that doesn't affect the functionality of Kdm.
Thanks for your report.

Changed in kdebase:
assignee: maini10 → nobody
status: Incomplete → Confirmed
Albert Astals Cid (aacid) wrote :

Functionality is not everything, you know? We like things to look nice too.

. (asfg-deactivatedaccount) wrote :

It is very much an functionality issue, since the artwork clearly doesn't work they way it's intended to. So the functionality of the artwork is broken.

Jonathan Thomas (echidnaman) wrote :

I believe this is fixed in the KDM theme for KDE 4.1 in Intrepid.

Changed in kdebase:
importance: Undecided → Low
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers