package kdebase-runtime 4:4.2.2-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo

Bug #503900 reported by jerzyo on 2010-01-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdebase-runtime (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-runtime

Cannot upgrade package

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo
NonfreeKernelModules: nvidia
Package: kdebase-runtime 4:4.2.2-0ubuntu1
SourcePackage: kdebase-runtime
Title: package kdebase-runtime 4:4.2.2-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo
Uname: Linux 2.6.28-15-generic i686

jerzyo (jerzyo) wrote :

But it tells that fix was released and I still get the problem!

Jonathan Thomas wrote:
> *** This bug is a duplicate of bug 345776 ***
> https://bugs.launchpad.net/bugs/345776
>
> ** This bug has been marked a duplicate of bug 345776
> package kdebase-runtime 4:4.2.1-0ubuntu1 failed to install/upgrade: conflicts with kdesudo (it tries to owerwrite file /usr/lib/kde4/libexec/kdesu)
>
>

jerzyo (jerzyo) wrote :

I know it is a duplicate. Why do I still get the problem when fix was released?

emreakbas (emreakbas) wrote :

The problem persists with me too.

Jonathan Thomas (echidnaman) wrote :

Because you aren't using Kubuntu 9.10.

jerzyo (jerzyo) wrote :

Why is this package available for jaunty if the upgrade works only for karmic?

Jonathan Thomas (echidnaman) wrote :

kdesudo has been around since Dapper. It's nothing new.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers