Ubuntu

Comment 2 for bug 500328

Jonathan Thomas (echidnaman) wrote :

Hi there!

It appears that somehow the package you were trying to install was corrupted during download.. We cannot fix this from our end, but since this is probably a quite serious problem for you we are turning this report into a support ticket so that you can get the help you need.

As a suggestion, you could try removing the package (sudo rm /var/cache/apt/archives/*deb ) and re-upgrading.

Thanks for your patience and understanding