Software Updates - KDE Control Module: Unknown error

Bug #437499 reported by ketOS on 2009-09-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdebase-runtime (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-runtime

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

$ apt-cache policy kdebase-runtime
kdebase-runtime:
  Installed: 4:4.2.2-0ubuntu1
  Candidate: 4:4.2.4-0ubuntu1~jaunty1
  Version table:
     4:4.2.4-0ubuntu1~jaunty1 0
        500 http://fi.archive.ubuntu.com jaunty-backports/main Packages
 *** 4:4.2.2-0ubuntu1 0
        500 http://fi.archive.ubuntu.com jaunty/main Packages
        100 /var/lib/dpkg/status

Upgrade failed.

Tried:
$ sudo apt-get update
$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  dolphin: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  dragonplayer: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  gwenview: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kamera: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kde-window-manager: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdebase-bin: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdebase-plasma: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdebase-runtime: Depends: kdebase-runtime-bin-kde4 (= 4:4.2.2-0ubuntu1) but 4:4.2.4-0ubuntu1~jaunty1 is installed
  kdebase-runtime-bin-kde4: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdebase-workspace-bin: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdebase-workspace-libs4+5: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdegraphics-strigi-plugins: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdemultimedia-kio-plugins: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdepasswd: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kdm: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kfind: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  khelpcenter4: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  klipper: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kmag: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kmix: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  kmousetool: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  konqueror: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  konqueror-nsplugins: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  konsole: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  ksnapshot: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  ksysguard: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkcddb4: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkdcraw7: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkdecorations4: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkexiv2-7: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkipi6: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkonq5: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libksane0: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libkwineffects1: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  libokularcore1: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  okular: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  okular-extra-backends: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
  systemsettings: Depends: kdebase-runtime (>= 4:4.2.4) but 4:4.2.2-0ubuntu1 is installed
E: Unmet dependencies. Try using -f.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo
NonfreeKernelModules: nvidia
Package: kdebase-runtime 4:4.2.2-0ubuntu1
SourcePackage: kdebase-runtime
Title: package kdebase-runtime 4:4.2.2-0ubuntu1 failed to install/upgrade: trying to overwrite `/usr/lib/kde4/libexec/kdesu', which is also in package kdesudo
Uname: Linux 2.6.28-15-generic i686

ketOS (oskari) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers