Comment 10 for bug 345776

Mike Toscano (moj0rising) wrote :

Thanks a ton, wei. That did the trick for me as well. After getting the kdebase-runtime package installed, I was able to use apt-get normally and am doing another dist-upgrade now.

Mike