kde wallpapers packages' descriptions are rubbish

Bug #836276 reported by Harald Sitter on 2011-08-28
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kde-wallpapers (Ubuntu)
Undecided
Unassigned
kdeartwork (Ubuntu)
Undecided
Unassigned

Bug Description

Package: kde-wallpapers
Description: set of wallpapers for the Plasma workspace
 This package contains wallpapers from KDE. It's not installed by default
 to save space.

Package: kdewallpapers
Description: wallpapers released with KDE Plasma Workspaces
 This package contains additional wallpapers for KDE Plasma Workspaces.
 .
 This package is part of the KDE artwork module.

The name of the package containing wallpapers from kdeartwork and the one from kde-workspace have way too similar names and way too useless descriptions. Making matters worse the package from artwork actually talks about the workspace whereas the one form workspace does not?!!?

I do not see how anyone would be able to tell the difference between those two packages really.

Philip Muškovac (yofel) on 2011-08-28
affects: kde-workspace (Ubuntu) → kde-wallpapers (Ubuntu)
Andrey Bondarenko (abone) wrote :

Looks like kdewallpapers is deprecated. It's source package kdeartwork doesn't get any commits since Dec 2009. May be kdeartwork should be modified to avoid building kdewallpapers at all?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde-wallpapers (Ubuntu):
status: New → Confirmed
Changed in kdeartwork (Ubuntu):
status: New → Confirmed
tags: added: vivid
Changed in kde-wallpapers (Ubuntu):
status: Confirmed → Fix Released
Changed in kdeartwork (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers