trying to overwrite '/usr/share/wallpapers/Ethais/metadata.desktop', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1

Bug #699773 reported by Marcin Juszkiewicz on 2011-01-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kdeartwork (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdeartwork

root@lucek:/etc/default# dpkg -i /var/cache/apt/archives/kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb
(Reading database ... 177227 files and directories currently installed.)
Preparing to replace kdewallpapers 4:4.5.90-0ubuntu1 (using .../kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb) ...
Unpacking replacement kdewallpapers ...
dpkg: error processing /var/cache/apt/archives/kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb (--install):
 trying to overwrite '/usr/share/wallpapers/Ethais/metadata.desktop', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb

Changed in kdeartwork (Ubuntu):
status: New → Confirmed
Marcin Juszkiewicz (hrw) wrote :

root@lucek:/etc/default# dpkg --force-overwrite -i /var/cache/apt/archives/kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb
(Reading database ... 177227 files and directories currently installed.)
Preparing to replace kdewallpapers 4:4.5.90-0ubuntu1 (using .../kdewallpapers_4%3a4.5.95-0ubuntu1_all.deb) ...
Unpacking replacement kdewallpapers ...
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/metadata.desktop', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1280x1024.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1920x1200.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1440x900.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1920x1080.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1600x1200.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1366x768.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/images/1280x800.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
dpkg: warning: overriding problem because --force enabled:
 trying to overwrite '/usr/share/wallpapers/Ethais/contents/screenshot.png', which is also in package kdebase-workspace-wallpapers 4:4.5.90-0ubuntu1
Setting up kdewallpapers (4:4.5.95-0ubuntu1) ...

Marcin Juszkiewicz (hrw) on 2011-06-28
Changed in kdeartwork (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers