keuphoria.kss screensaver crashing on exit every time (was: ubuntu continually experiences errors)

Bug #1169400 reported by ill on 2013-04-16
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdeartwork (Ubuntu)
Undecided
Unassigned

Bug Description

Every day, a crash report comes up on the system tray about ubuntu experiencing an internal error.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1169400/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

Changed in ubuntu:
status: New → Invalid
ill (illumilore) wrote :

Not a question

Changed in ubuntu:
status: Invalid → Confirmed
Phillip Susi (psusi) wrote :

So click the button to sumbit the report.

Changed in ubuntu:
status: Confirmed → Invalid
ill (illumilore) wrote :

I have, but it continually comes back up, even when I click ignore future problems

Changed in ubuntu:
status: Invalid → Confirmed
Phillip Susi (psusi) wrote :

Then you should mention that in the bug report of the actual error that it reports. Opening a new bug saying you get some kind of error, without saying what the error is, is not useful.

Changed in ubuntu:
status: Confirmed → Invalid
ill (illumilore) wrote :

It says that keuphoria.kss has crashed.

Changed in ubuntu:
status: Invalid → Confirmed
Phillip Susi (psusi) wrote :

If you clicked the button to submit the report, then a correct bug report with appropriate log files attached was filed. You should have gotten an email about it. This report is not need or helpful.

Changed in ubuntu:
status: Confirmed → Invalid
ill (illumilore) wrote :

I've never gotten any emails, so the error reporting thing is broken. How else am I supposed to report this error?

Changed in ubuntu:
status: Invalid → Confirmed
Phillip Susi (psusi) wrote :

Then you will have to describe what the crash report says, and what happens when you try to submit the report. After trying, please attach your .xsession-errors file.

Changed in ubuntu:
status: Confirmed → Incomplete
Dan (dan+++) wrote :

Kubuntu 13.04 (raring) AMD64 Nvidia blob
Easy to reproduce: select keuphoria, wait for screensaver to activate, press key after a few minutes, crash report shows up

ThreadStacktrace:
 .
 Thread 1 (Thread 0x7f20e9b6b7c0 (LWP 12862)):
 #0 0x00007f20e68bf037 in raise () from /lib/x86_64-linux-gnu/libc.so.6
 No symbol table info available.
 #1 0x00007f20e68c2698 in abort () from /lib/x86_64-linux-gnu/libc.so.6
 No symbol table info available.
 #2 0x00007f20e889fd45 in ?? () from /usr/lib/libkscreensaver.so.5
 No symbol table info available.
 #3 <signal handler called>
 No symbol table info available.
 #4 0x00007f20e68bf037 in raise () from /lib/x86_64-linux-gnu/libc.so.6
 No symbol table info available.
 #5 0x00007f20e68c2698 in abort () from /lib/x86_64-linux-gnu/libc.so.6
 No symbol table info available.
 #6 0x00007f20e72c95c2 in qt_message_output(QtMsgType, char const*) () from /usr/lib/x86_64-linux-gnu/libQtCore.so.4
 No symbol table info available.
 #7 0x00007f20e88a09ad in ?? () from /usr/lib/libkscreensaver.so.5
 No symbol table info available.
 #8 0x00007f20e616f636 in _XError () from /usr/lib/x86_64-linux-gnu/libX11.so.6
 No symbol table info available.
 #9 0x00007f20e616c871 in ?? () from /usr/lib/x86_64-linux-gnu/libX11.so.6
 No symbol table info available.
 #10 0x00007f20e616c8b5 in ?? () from /usr/lib/x86_64-linux-gnu/libX11.so.6
 No symbol table info available.
 #11 0x00007f20e616d145 in _XEventsQueued () from /usr/lib/x86_64-linux-gnu/libX11.so.6
 No symbol table info available.
 #12 0x00007f20e614e6ea in XFlush () from /usr/lib/x86_64-linux-gnu/libX11.so.6
 No symbol table info available.
 #13 0x00007f20e8d9f105 in glXSwapBuffers () from /usr/lib/nvidia-313-updates/libGL.so.1
 No symbol table info available.
 #14 0x00007f20e90efe5c in QGLContext::swapBuffers() const () from /usr/lib/x86_64-linux-gnu/libQtOpenGL.so.4
 No symbol table info available.
 #15 0x00000000004077bd in _start ()
 No symbol table info available.
Title: keuphoria.kss crashed with SIGABRT in raise()

Changed in ubuntu:
status: Incomplete → Confirmed
affects: ubuntu → kdeartwork (Ubuntu)
Dan (dan+++) on 2013-05-12
summary: - ubuntu continually experiences errors
+ keuphoria.kss screensaver crashing on exit every time (was: ubuntu
+ continually experiences errors)
Phillip Susi (psusi) wrote :

And what happens when you tell the crash report to submit the bug?

ill (illumilore) wrote :

It fails to submit the bug and just disappears.

Phillip Susi (psusi) wrote :

Can you attach your ~/.xsession-errors after trying to submit the bug?

Dan (dan+++) wrote :
Download full text (8.7 KiB)

QPainter::begin: Paint device returned engine == 0, type: 2
QPainter::end: Painter not active, aborted
kded(2340)/kmix sink_input_cb: Ignoring sink-input due to it being designated as an event and thus handled by the Event slider
kmix(2795) sink_input_cb: Ignoring sink-input due to it being designated as an event and thus handled by the Event slider
file:///usr/lib/kde4/imports/org/kde/plasma/extras/ScrollArea.qml:96: TypeError: Result of expression 'verticalScrollBar' [null] is not an object.
file:///usr/lib/kde4/imports/org/kde/plasma/extras/ScrollArea.qml:96: TypeError: Result of expression 'verticalScrollBar' [null] is not an object.
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/main.qml:139:9: QML Flickable: Bei der FÃ<U+0083>¼lloperation wurd
e eine potentielle Endlosschleife der Anker festgestellt.
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/main.qml:139:9: QML Flickable: Bei der FÃ<U+0083>¼lloperation wurd
e eine potentielle Endlosschleife der Anker festgestellt.
file:///usr/lib/kde4/imports/org/kde/plasma/components/TabBar.qml:150:5: QML Item: Bei der FÃ<U+0083>¼lloperation wurde eine potentielle Endlossc
hleife der Anker festgestellt.
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:173:5: QML ListItem: Bei der fÃ<U+0083>¼r die Ei
genschaft âÂ<U+0080>Â<U+009E>heightâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festgestellt
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:175:9: QML TabBar: Bei der fÃ<U+0083>¼r die Eige
nschaft âÂ<U+0080>Â<U+009E>widthâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festgestellt
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:175:9: QML TabBar: Bei der fÃ<U+0083>¼r die Eigenschaft âÂ<U+0080>Â<U+009E>widthâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festgestellt
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/main.qml:139:9: QML Flickable: Bei der FÃ<U+0083>¼lloperation wurde eine potentielle Endlosschleife der Anker festgestellt.
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/main.qml:139:9: QML Flickable: Bei der FÃ<U+0083>¼lloperation wurde eine potentielle Endlosschleife der Anker festgestellt.
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:173:5: QML ListItem: Bei der fÃ<U+0083>¼r die Eigenschaft âÂ<U+0080>Â<U+009E>heightâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festgestellt
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:175:9: QML TabBar: Bei der fÃ<U+0083>¼r die Eigenschaft âÂ<U+0080>Â<U+009E>widthâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festgestellt
file:///usr/share/kde4/apps/plasma/plasmoids/org.kde.notifications/contents/ui/Notifications.qml:175:9: QML TabBar: Bei der fÃ<U+0083>¼r die Eigenschaft âÂ<U+0080>Â<U+009E>widthâÂ<U+0080>Â<U+009C> angegebenen Bindung wurde eine Endlosschleife festges...

Read more...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers