Comment 26 for bug 403169

SRU verification for Lucid:
I have reproduced the problem with kdeadmin 4:4.4.5-0ubuntu1 in lucid-updates and have verified that the version of kdeadmin 4:4.4.5-0ubuntu2 in -proposed fixes the issue.

Marking as verification-done