No user administration modules in systemsettings-kde4

Bug #211985 reported by Jonathan Thomas on 2008-04-04
42
This bug affects 4 people
Affects Status Importance Assigned to Milestone
kdeadmin (Ubuntu)
Wishlist
Yuriy Kozlov

Bug Description

Binary package hint: systemsettings-kde4

Using systemsettings in KDE 4 there is no way to add new users or manage passwords for existing users. I had to use adduser and passwd to do it from the command line. This would probably be a good feature to have for Intrepid Ibex.

Yuriy Kozlov (yuriy-kozlov) wrote :

There is indeed no way to configure users via the GUI on Kubuntu-KDE4 by default. You can install kde-guidance from kde 3 and use userconfig, or try kuser-kde4.

Changed in kdebase-workspace:
status: New → Confirmed
Changed in kdebase-workspace:
importance: Undecided → Medium
Jonathan Thomas (echidnaman) wrote :

Logical thing would be to make kuser into a kcm shell while at the same time making it not suck so hard.

usr (usrlp) wrote :

Hi!
I think that jockey-kde should be also into System Settings.
Thank you.

Ralph Janke (txwikinger) on 2009-02-17
Changed in kdeadmin:
assignee: nobody → txwikinger
status: Confirmed → In Progress
nemarona (nemarona) wrote :

It will soon be one year since this bug came out, and still there's no GUI for adding new users in Kubuntu Intrepid. Doesn't really anybody care about this?

Jonathan Riddell (jr) wrote :

There is kuser.

Jonathan Thomas (echidnaman) wrote :

Bumping down to wishlist.

Changed in kdeadmin (Ubuntu):
importance: Medium → Wishlist
Changed in kdeadmin (Ubuntu):
assignee: Ralph Janke (txwikinger) → Yuriy Kozlov (yuriy-kozlov)
Jonathan Thomas (echidnaman) wrote :

userconfig is now in for Kubuntu 9.10.

Changed in kdeadmin (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints