Ubuntu

package kdelibs5 4:4.4.2-0ubuntu4 failed to install/upgrade: El paquet està en un estat molt dolent e inconsistent - el tindreu que reinstal·lar abans d'intentar desinstal·lar-lo.

Reported by Daniel Sapiña on 2011-01-29

This bug report was converted into a question: question #200128: package kdelibs5 4:4.4.2-0ubuntu4 failed to install/upgrade: El paquet està en un estat molt dolent e inconsistent - el tindreu que reinstal·lar abans d'intentar desinstal·lar-lo..

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kde4libs (Ubuntu)
Undecided
Unassigned

Bug Description

Because it will not let me get off any package or any aplicacions

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: kdelibs5 4:4.4.2-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-27.49-generic 2.6.32.26+drm33.12
Uname: Linux 2.6.32-27-generic i686
Architecture: i386
Date: Sat Jan 29 13:44:19 2011
ErrorMessage: El paquet està en un estat molt dolent e inconsistent - el tindreu que reinstal·lar abans d'intentar desinstal·lar-lo.
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: kde4libs
Title: package kdelibs5 4:4.4.2-0ubuntu4 failed to install/upgrade: El paquet està en un estat molt dolent e inconsistent - el tindreu que reinstal·lar abans d'intentar desinstal·lar-lo.

Daniel Sapiña (daniolo-34) wrote :
Jonathan Thomas (echidnaman) wrote :

Doesn't seem to be a packaging bug, but a self-inflicted inconsistent state of the package system.

Changed in kde4libs (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers