Link mouseover render error on www.thereigster.co.uk

Bug #367820 reported by Alan Jenkins on 2009-04-27
2
Affects Status Importance Assigned to Milestone
kde4libs (Ubuntu)
Low
Unassigned

Bug Description

Environment: Kubuntu 9.04 LiveCD
Package version: konqueror-4:4.2.2-0ubuntu4

On The Register's front page, konqueror doesn't render the links correctly on mouseover. Most of the text changes from blue to grey as expected, but the letters on the right extremity remain unchanged.

Alan Jenkins (aj504) wrote :
Alan Jenkins (aj504) wrote :

kdebase (konqueror) -> kdelibs (KHTML)

affects: kdebase (Ubuntu) → kdelibs (Ubuntu)
Jonathan Thomas (echidnaman) wrote :

Just as an fyi, for now the kde4 kdelibs reside in the kde4libs package.
That being said, I cannot reproduce this one. Maybe something in my config is different enough that the bug isn't showing.

affects: kdelibs (Ubuntu) → kde4libs (Ubuntu)
Changed in kde4libs (Ubuntu):
importance: Undecided → Low
Jonathan Thomas (echidnaman) wrote :
Alan Jenkins (aj504) wrote :

Seems fixed on Karmic alpha 2

Changed in kde4libs (Ubuntu):
status: New → Fix Committed
Changed in kde4libs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers