konqueror kubuntu 9.04 alpha 5 unable to upload files on mediaifire.com

Bug #340388 reported by nowardev on 2009-03-10
2
Affects Status Importance Assigned to Milestone
kdelibs
Confirmed
Medium
kde4libs (Ubuntu)
Low
Unassigned

Bug Description

well the problem is this

i go here on www.mediafire.com
then i try to upload my files and :

if i choose flash uploader then
i add my files...and TADAA
... i can't upload because i xD i can't see every flash button , expecially : the web folder where i have to upload

you can see here
http://img12.imageshack.us/gal.php?g=firefoxmediafirenicevis.jpg

the left image is firefox
the right image is konqueror

if i choose instead basic uploader :
i try to upload and tadaaa

Your browser has requested an unsupported action

Changed in kdebase:
importance: Undecided → Low
status: New → Triaged
Changed in kdelibs:
status: Unknown → Confirmed
Jonathan Thomas (echidnaman) wrote :

Hi there!

Thanks for reporting this bug! Your bug seems to be a problem with the KDE program itself, and not with our KDE packages. But don't worry! This issue is being tracked by the KDE developers at: http://bugs.kde.org/show_bug.cgi?id=178166
Once fixed in KDE, it will be included in Kubuntu once the KDE version the fix is in in reaches Kubuntu.

Thanks!

Changed in kde4libs (Ubuntu):
status: Triaged → Invalid
nowardev (nowardev) wrote :

it seems it is working because medifire team has fixed something, now should work,.
karmic user here.

Changed in kdelibs:
status: Confirmed → Invalid
Changed in kdelibs:
status: Invalid → Confirmed
Changed in kdelibs:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.