KDE 4.0.4 reports wrong version

Bug #227902 reported by Terence Simpson on 2008-05-07
2
Affects Status Importance Assigned to Milestone
kde4libs (Ubuntu)
Undecided
Terence Simpson

Bug Description

KDE 4.0.4 reports it's version as 4.0.3 when it's actually 4.0.4

Terence Simpson (tsimpson) wrote :
Changed in kde4libs:
assignee: nobody → tsimpson
Terence Simpson (tsimpson) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde4libs - 4:4.0.4-0ubuntu1~hardy2

---------------
kde4libs (4:4.0.4-0ubuntu1~hardy2) hardy-backports; urgency=low

  * Added patch to make sure KDE reports the right version (LP: #227902)
  * Added alternate depends on libqt4-dbg for kde4libs-dbg (LP: #227910)

 -- Terence Simpson <email address hidden> Wed, 07 May 2008 20:09:21 +0100

Changed in kde4libs:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers