Comment 5 for bug 184337

integr8e (integr8e) wrote :

I still receive this error when I open a document with Kate-kde4 from a file browser, and close it. I opens fine - no errors - but when I exit Kate, this message pops up. It used to do the same thing whenever I opened a picture with Gwenview-kde4, but that seems to have been fixed with the release of KDE 4.0.1.