Missing bookmarks.xml error when using plasma-netbook

Bug #1086840 reported by Scott Kitterman on 2012-12-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kde4libs (Ubuntu)
High
Unassigned
Raring
High
Unassigned

Bug Description

See attached screen shot. Fresh (Raring Alpha 1 candidate) install.

$ ls -l .kde/share/apps/kfileplaces/
total 8
-rw-rw-r-- 1 kitterma kitterma 1887 Dec 3 17:21 bookmarks.xml
-rw-rw-r-- 1 kitterma kitterma 2176 Dec 3 17:21 bookmarks.xml.bak
-rw-rw-r-- 1 kitterma kitterma 0 Dec 3 17:21 bookmarks.xml.tbcache

Scott Kitterman (kitterman) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1086840

tags: added: iso-testing
affects: kubuntu-settings (Ubuntu) → kde4libs (Ubuntu)
Kate Stewart (kate.stewart) wrote :

Adding a priority, since its mentioned in the Alpha 1 release notes. Any volunteers to get it fixed for Alpha 2 next week?

Changed in kde4libs (Ubuntu):
importance: Undecided → High
Jonathan Riddell (jr) on 2013-02-07
tags: added: kubuntu
summary: - Missing bookmarks.xml error
+ Missing bookmarks.xml error when using plasma-netbook
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde4libs (Ubuntu):
status: New → Confirmed
Rolf Leggewie (r0lf) wrote :

raring has seen the end of its life and is no longer receiving any updates. Marking the raring task for this ticket as "Won't Fix".

Changed in kde4libs (Ubuntu Raring):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments