kde-window-manager-gles should depend on libkwineffects1abi2-gles

Bug #831673 reported by Sandra Karuving on 2011-08-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kde-workspace (Ubuntu)
High
Michał Zając

Bug Description

the package "kde-window-manager-gles" depends atm on libkwineffects1abi2, which is for kwin without gles.kwin + gles have to depend on libkwineffect1abi2-gles

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: kde-window-manager-gles (not installed)
ProcVersionSignature: Ubuntu 3.0.0-9.12-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
Architecture: i386
Date: Tue Aug 23 00:27:29 2011
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110803)
SourcePackage: kde-workspace
UpgradeStatus: No upgrade log present (probably fresh install)

Sandra Karuving (lumks) wrote :
Changed in kde-workspace (Ubuntu):
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Michał Zając (quintasan)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-workspace - 4:4.7.0-0ubuntu11

---------------
kde-workspace (4:4.7.0-0ubuntu11) oneiric; urgency=low

  * Fix shlibs dependencies on kde-window-manager-gles (LP: #831673)
 -- Michal Zajac <email address hidden> Tue, 23 Aug 2011 01:46:49 +0200

Changed in kde-workspace (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments