Please update kde-workspace to 4.11.11

Bug #1353973 reported by Kubuntu IRC Bot on 2014-08-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kde-workspace (Ubuntu)
Undecided
Unassigned
Trusty
Undecided
Unassigned

Bug Description

kde-workspace needs to be updated to 4.11.11

 Reported by kubotu for IRC user apachelogger

Philip Muškovac (yofel) on 2014-08-07
Changed in kde-workspace (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde-workspace (Ubuntu Trusty):
status: New → Confirmed
Jonathan Riddell (jr) wrote :

Uploaded to trusty, awaiting approved from ~ubuntu-sru

Hello Kubuntu, or anyone else affected,

Accepted kde-workspace into trusty-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/kde-workspace/4:4.11.11-0ubuntu0.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in kde-workspace (Ubuntu Trusty):
status: Confirmed → Fix Committed
tags: added: verification-needed
Jonathan Riddell (jr) wrote :

I Installed trusty on a virtualbox and ran a Plasma desktop. I then enabled -proposed and did a full upgrade to installkde-workspace packages version 4:4.11.11-0ubuntu0.1 as well as other updates. I logged out and in to test the basic Plasma desktop, I ran system settings and changed some powerdevil settings, I ran ksysguard and I played around with plasma applets. All worked fine so it's verification-done from me.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-workspace - 4:4.11.11-0ubuntu0.1

---------------
kde-workspace (4:4.11.11-0ubuntu0.1) trusty; urgency=medium

  * New upstream release (LP: #1353973)
  * Remove upstream_use-weak-pointer.patch now applied upstream
 -- Jonathan Riddell <email address hidden> Mon, 25 Aug 2014 15:10:08 +0200

Changed in kde-workspace (Ubuntu Trusty):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for kde-workspace has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers