Please update kde-workspace to 4.11.10

Bug #1328049 reported by Kubuntu IRC Bot on 2014-06-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kde-workspace (Ubuntu)
Undecided
Rohan Garg
Trusty
Undecided
Rohan Garg
Utopic
Undecided
Rohan Garg

Bug Description

kde-workspace needs to be updated to 4.11.10

 Reported by kubotu for IRC user yofel

Philip Muškovac (yofel) on 2014-06-09
Changed in kde-workspace (Ubuntu):
status: New → In Progress
assignee: nobody → Philip Muškovac (yofel)
Changed in kde-workspace (Ubuntu Trusty):
status: New → In Progress
assignee: nobody → Philip Muškovac (yofel)
Rohan Garg (rohangarg) on 2014-06-19
Changed in kde-workspace (Ubuntu Trusty):
assignee: Philip Muškovac (yofel) → Rohan Garg (rohangarg)
Changed in kde-workspace (Ubuntu Utopic):
assignee: Philip Muškovac (yofel) → Rohan Garg (rohangarg)

Hello Kubuntu, or anyone else affected,

Accepted into trusty-proposed. The package will build now and be available in a few hours in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in kde-workspace (Ubuntu Trusty):
status: In Progress → Fix Committed
tags: added: verification-needed
Rohan Garg (rohangarg) wrote :

Upgrade went fine, plasma-desktop still works for me.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-workspace - 4:4.11.10-0ubuntu4

---------------
kde-workspace (4:4.11.10-0ubuntu4) utopic; urgency=medium

  * Update symbols for armhf
 -- Rohan Garg <email address hidden> Fri, 20 Jun 2014 18:11:35 +0200

Changed in kde-workspace (Ubuntu Utopic):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-workspace - 4:4.11.10-0ubuntu0.1

---------------
kde-workspace (4:4.11.10-0ubuntu0.1) trusty; urgency=medium

  * New upstream release (LP: #1328049)
    - drop upstream_Dont-crash-when-no-desktopnames.patch, applied upstream
    - add subtle.desktop to kdm.install
  * Add upstream_use-weak-pointer.patch
 -- Rohan Garg <email address hidden> Thu, 19 Jun 2014 20:39:28 +0200

Changed in kde-workspace (Ubuntu Trusty):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for kde-workspace has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers